360安全卫士更新引起的服务器无法启动的问题处理
2020-08-01    易林江
2788 0
近期由于360安全卫士自动升级更新,导致“印特服务器”程序图标被清除或者无法启动印特服务器,此文档介绍了解决办法。
  • 问题原因

    由于360安全卫士新版本更新,会将360未认证的常见程序全部拦截并处于“阻止”状态。这也就导致“印特软件”的程序图标会自动被屏蔽清除或拦截。如下图的印特程序图标:印特服务器、印特客户端以及印特数据管理器。

    QQ截图20200801153857.png

  • 解决办法

    1、找到您电脑上已经启动的“360安全卫士”程序;

    2、点击“木马查杀”,再选择“信任区”;

    3、再点击“已信任区”-》添加目录;

    4、将印特软件安装的目录(默认安装目录是:D:\格道软件),选择为信任目录,点击“确定”即可。

    5、如果印特服务器程序的图标被删除了,可以找到“印特服务器”的安装包重新安装一遍,再启动“印特服务器”程序后,再登录“印特客户端”。

    注:通过印特支持中心-> 版本更新,可查找下载企业所对应的程序版本

    6、当然,如果一时间不知道自己的印特程序安装版本,您也可以直接安装印特服务器的安装目录(默认路径是:D:\格道软件\印特服务器)文件夹下,找到“EMSNServer.exe”也就是印特服务器程序,双击启动即可。

    QQ截图20200801154936.png

  • 附加说明

    如果您电脑上安装的“360安全卫士”平时并没有进行任何维护和实际应用,也可以完全退出360,或者暂停保护,然后启动“印特服务器”程序。

    QQ截图20200801160652.png

该文章对您有用吗?

非常感谢,您的反馈对我们很有价值!

客服电话

4006757966

微信公众号

联系我们

印特3系演示版

申请

印特5系演示版

申请

免费试用

印特软件标准演示版下载申请

请您填写您的一些信息,提交您的申请后,我们会在两个工作日内进行处理,并回复您一封邮件,内附下载链接,请您注意查收。
*
请输入正确的公司名称
*
请输入正确的联络人员
*
请输入正确的联络电话
提交申请
关闭