如何处理门店服务器程序启动后卡在“连锁一致检查”
2018-09-27    易林江
1419 1
因为门店服务器启动时,门店的部分数据检查需要与总部的数据连接才可以完成,若总部系统发生了未响应、程序未启动、网络中断等异常情况,那么将导致门店服务器无法与总部进行数据连接,最终启动不了门店服务器程序。
  • 问题来源

    此问题主要是针对的【印特5系连锁门店系统】,程序版本在【3.1809.358】之前。
    在启动门店印特服务器程序中,启动到”如下图“所示状态,就不动了。

    QQ截图20180927153311.jpg

  • 问题原因

    因为门店服务器启动时,门店的部分数据检查需要与总部的数据连接才可以完成,若总部系统发生了未响应、程序未启动、网络中断等异常情况,那么将导致门店服务器无法与总部进行数据连接,最终启动不了门店服务器程序。

  • 解决方法

    方法1、联系负责总部服务器相关同事或网管,协助重启下总部服务器程序。之后门店再重新启动门店的“印特服务器”。

    方法2、若无法联系总部协助重启总部服务器程序,过渡处理方法,可以找到“印特服务器”安装目录下(默认路径为:“D:\格道软件\印特服务器”)的“EMSNServerCfg.xml”,右键以记事本打开,将记事本中的“IP地址”字段修改为“127.0.0.1”,保存后,再重新启动门店服务器。

    方法3、还可以直接下载“EMSNServerCfg.xml”配置文件到本地路径,再替换覆盖到门店的印特服务器安装目录下(默认路径为:D:\格道软件\印特服务器),然后再重新启动门店服务器程序。

  • 注意说明

    上面的方法2和3,都只是过渡处理办法,只是让门店服务器能够启动,门店能正常开单营业,但是涉及到刷卡消费,则由于门店与总部之间的网络数据连接,还是处于中断状态,所以仍然不能正常执行。必须在解决门店与总部之间的网络连接问题后,才可以正常运行。

该文章对您有用吗?

非常感谢,您的反馈对我们很有价值!

客服电话

4006757966

微信公众号

联系我们

印特3系演示版

申请

印特5系演示版

申请

免费试用

印特软件标准演示版下载申请

请您填写您的一些信息,提交您的申请后,我们会在两个工作日内进行处理,并回复您一封邮件,内附下载链接,请您注意查收。
*
请输入正确的公司名称
*
请输入正确的联络人员
*
请输入正确的联络电话
提交申请
关闭